Degraded API & Dashboard Performance
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 14, 2017 - 20:16 UTC
Monitoring
We experienced a low volume of intermittent issues affecting our documents from 11:42 - 12:00 PST due to our cloud hosting provider. The issue seems to be resolved but will continue monitoring.
Posted about 1 month ago. Sep 14, 2017 - 19:09 UTC
Identified
Issue has been identified with our cloud hosting provider.
Posted about 1 month ago. Sep 14, 2017 - 19:05 UTC
Investigating
We are currently experiencing intermittent issues with our API and dashboard- we are investigating.
Posted about 1 month ago. Sep 14, 2017 - 19:02 UTC