Degraded API Performance & delays
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 23, 2017 - 06:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Feb 23, 2017 - 06:39 UTC
Investigating
At 10:14pm we experienced issues with our queue system, delaying the processing of Reports.
Posted 8 months ago. Feb 23, 2017 - 06:38 UTC