Degraded API Performance
Incident Report for Checkr
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 08, 2017 - 18:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Feb 08, 2017 - 18:34 UTC
Identified
We are currently experiencing performance issues on one of our datastore resulting in an elevated rate of 500 errors and timeouts.
Posted 8 months ago. Feb 08, 2017 - 17:56 UTC